Clav HUMM BUZZ NOISE....Suggestions?

Tech Questions Regarding the Hohner Clavinet and Pianet.

Clav HUMM BUZZ NOISE....Suggestions?

Postby phlykeys on Wed Oct 13, 2010 5:02 pm

I know this topic is covered and smothered, but hoping someone can help....

Installed the Clav preamp shield with the ground yesterday, running off Brand new 9 volt,
And this is what I'm getting.... any suggestions?

At first I was thinking it could be a position thing...i.e. on top of Rhodes 73
Room setup etc.



Please excuse the low quality, but you can hear it clear..


Thanks

Phlykeys
phlykeys
 
Posts: 2
Joined: Wed Oct 13, 2010 4:45 pm

D6 extreme buzz.... Anyone? Suggestions?

Postby phlykeys on Wed Dec 08, 2010 6:57 pm

Just purchased my vintage vibe preamp shield box Still getting extreme buzz/hum from My D6.
Cmon, Any suggestions?

After reading up Installed a preamp shield box with correctly soldered ground wire and as well made sure the screws are in the shield plate to the metal string harp on the bottom of the unit itself for grounding. I've tried moving the unit, it's not near any other devices or outlets. I'm using a new 9 volt battery not a wall plug....tried Different cable and amp. Made a visual check of all connections and leads in the unit.
You can see/hear you tube video here



Still This is what I'm getting. Pickup? preamp? If you have any suggestions to make this problem resolve I appreciate your help. Thanks as It used to be noisy like any single pickup but nothing like this~

Thanks~

Phlykeys
phlykeys
 
Posts: 2
Joined: Wed Oct 13, 2010 4:45 pm
---------



Return to Hohner Clavinet and Pianet

Who is online

Users browsing this forum: No registered users and 1 guest

cron